EuroDM
 Home
 Funktionen
 Installation
 Handbuch
 Download
 Firmen
 Referenzen
 Bestellen
 Impressum
E-Mail an info@euro-umrechnung-add-in.de
EuroUmrechnungKopfleiste
 Weitere Hinweise

Konvertierungen rückgängig machen nicht möglich!
Im Gegensatz zu den eingebauten Excel-Funktionen besteht bei dem Add-In nicht die Möglichkeit, eine Konvertierung rückgängig zu machen. Haben Sie versehentlich einen Bereich z.B. mit einer falschen Währung konvertiert, können Sie dies nur rückgängig machen, indem Sie einen alten Stand Ihrer Daten neu laden.
Deshalb legen Sie bitte bevor Sie beginnen unbedingt eine Sicherungskopie Ihrer Daten an!
 

Welche Arten von Zellen werden Konvertiert bzw. Formatiert?
Folgende Regeln gelten wenn die Sonderfunktion "Nur DM-Werte konvertieren" oder "Nur Zellen mit Referenzformat konvertieren" nicht aktiviert sind:

Konvertiert werden Zellen, die einen numerischen Wert, aber keine Formel  enthalten.

Formatiert werden Zellen mit einen numerischen Wert, also z.B.: 1 aber auch Ergebnisse von numerischen Formeln und Funktionen, z.B.

  • =A1+A2 (mit A1=1 und A2=2)
  • =SUMME(A1:A2) (mit A1=1 und A2=2)

Weder konvertiert noch formatiert werden Zellen, die in Text in jeglicher Weise enthalten, also z.B.

  • abc
  • '123 (Apostroph am Anfang des Wertes erzwingt Behandlung als Text)
  • =TEIL(A1) (jegliche Textfunktionen)
  • =A1&A2
     
  • Werte mit %-Formatierung
  • Datumswerte
     

Fest-kodierte Werte in Formeln
Bitte beachten Sie, dass das Add-In fest-kodierte Zahlenwerte in Formeln nicht umrechnen kann. Wenn z.B. mit der Formel  =SUMME(A1:A10)*10 eine berechnete Anzahl mit DM 10 multipliziert wird, kann das Add-In die 10 nicht als DM erkennen und auch nicht in z.B. 5,11 umrechnen. Über die Funktion "Prüfe und markiere Formeln mit Fixwerten" werden Sie aber auf solche Zellen hingewiesen.

Gesamte Arbeitsmappe auf einmal Umrechnen
Das Konvertieren von ganzen Arbeitsmappen per Mausklick ist nicht möglich. Durch das bewusste Auswählen der umzurechnenden Zellen behalten Sie die Kontrolle.

Um schnell den gesamten genutzten Bereich eines Tabellenblattes zu markieren, wählen Sie die Zelle A1" aus und drücken anschließend die Tasten <STRG> <SHIFT> und <ENDE> gleichzeitig. (<SHIFT> ist die Taste für Großbuchstaben)
 

Euro-Symbol () erscheint nicht
Wenn Sie anstelle des ein Rechteckiges Zeichen sehen, dann unterstützt die ausgewählte Schriftart das Euro-Symbol nicht. Für einige Standard-Schriftarten (Arial, Times New Roman, ...) bietet die Firma Microsoft ein Update auf Ihrer Webseite an:
http://www.microsoft.com/intlkb/germany/support/kb/d35/d35907.htm
 

Literaturhinweise
Hinweise zur Umstellung auf den Euro finden Sie im Internet unter der Adresse: http://europa.eu.int/euro/html/entry.html